태그 글 보관함: CF2IDE

음… 2G 플래시 사서 Embedded XP 집어 넣어봤습니다.

그런데…. 큰 문제는….

트랜센드 2G를 사는데… 120x로 사야하는데 75x을 구입했습니다.

(MLC, SLC차이라는데….)

뭐, 아무튼… 덕분에 속도는 떨어지겠지만

그리고 지난번 포스트를 참고바랍니다. http://blog.istpikworld.pe.kr/454

사용자 삽입 이미지


사실 80x도 SLC길래… 75x도 SLC인줄 알았다는….

뭐, 그런건 별로 신경쓰지도 않았으니 넘어가고….

사용자 삽입 이미지
즉시 포멧한방 때려주고 eXP유틸리티중에 bootprep을 집어 넣었습니다.

사용자 삽입 이미지사용자 삽입 이미지
570뱃속에 넣고 기동…. 울베와 합체중이면 POST가 엄청 오래걸리더군요. 울베없이 570단독으로 전원을 넣으면 금방되고… 아마도 CF2IDE에서 채널을 통째로 먹는다더니 그런이유때문인듯…
지난번에 Sandisk 512M는 인식조차 안되었는데… 이번에는 대번에 성공….

사용자 삽입 이미지사용자 삽입 이미지
도스로 부팅이 되었으면 bootprep으로 부트섹터를 NT부팅 가능하게 해줍시다.(bootprep /dc)

그리고나서 eXP이미지를 빌드해서 CF에 복사해주고 부팅하면…

사용자 삽입 이미지
FBA작업과함께 PnP작업중…

사용자 삽입 이미지
여기까지입니다 ㅡㅡ; EWF는 작동이 안되서 약간 손을 봐준상태입니다.

애초에 목적대로 OS/2나 설치해야 겠구만요…

파워북에서는 또 부팅되네…

사용자 삽입 이미지사용자 삽입 이미지
Sandisk 512M로 OS8.6부팅하는 모습입니다. 뭐, 아무래도 IBM호환PC와 Mac하고는 틀리니까… 라고 생각하고 싶네요. CF를 다른걸로 바꿔봐야 알수 있을텐데… 돈과 시간이 부족한탓에….

파워북1400에는 팬도 없는지라 무소음이 무엇인지 이제야 알았습니다. 뭐, CF액세스할때 아주 약간의 고주파음은 들리더군요.

Thinkpad570에 CF2IDE 쓰는건 잠시 미루어야 겠습니다.

그동안 포스팅을 못했습니다. 오시는분들이 의외로 많았군요.

이번에 노트북용 CF2IDE 어댑터를 하나 구입했습니다. Windows Embedded XP를 한번 올려 올까하고 평가판 받아서 하드디스크로 몇번을 빌드하고 지우고 복사하고를 반복했는데…

결국… 물거품이 되어 버렸습니다.

사용자 삽입 이미지


처음에는 이런식으로 포장되어 왔습니다. 물론, 그냥 오지는 않고 에어캡+신문지+작은 상자로 왔습니다.

사용자 삽입 이미지


뭐, 구성은 단촐하게 메뉴얼 + 어댑터….

사용자 삽입 이미지다른 CF카드가 없기 때문에 일단 Sandisk 512M를 끼워 보았습니다.

사용자 삽입 이미지
원래 TP570에 들어있던건 IBM Travelstar 6기가인데, 소리도 시끄럽고, 떨꺽떨꺽 소리도 나고 뭐, 오래되었으니 수명도 얼마 안남았을듯…

사용자 삽입 이미지일단 BootFlashDOS라는 유틸로 플레시 메모리로 도스부팅을 할 준비를 하고…

드디어 Thinkpad 570에 집어 넣었습니다.

사용자 삽입 이미지사용자 삽입 이미지사용자 삽입 이미지
이런… 바이오스에서 인식을 못합니다. POST화면에서 CD-ROM드라이브위에 먼저 잡혀서 인식되어야 하는데… CD롬만 인식이… 부팅순서를 보면 Primary Master가 Disable되어서 Enable이 되지를 않으니…

그렇다고 작동이 안되는건 아니닙니다. 혹시나해서 Powerbook 1400cs에 넣고 OS8.6 CD로 부팅해보니 초기화시킬려면하고 아니면 추출하라고 영어로 나불거리는군요. 용량도 제대로 잡히고, TP상에서도 Windows PE CD로 부팅하면 제대로 잡혀 있군요. 당연히 ‘이동식 디스크’로…

노트북하드 젠더를 잃어버려서 데스크탑에서 확인을 못해본게 아까울뿐…

CF가 문제인건지, 바이오스가 단순 인식을못하는건지 알수가 없기때문에 트랜센드 1G짜리를 하나 구해야 겠습니다. 모처에서 240x에서 2G CF에 윈98시동을 했다는 이야기를 봤기에… 아무래도 CF를 바꿔봐야 겠습니다.